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ABSTRACT:   
This training session teaches you how to incorporate graphics in a 
document.  You will be able to accomplish the following: 

• Select the appropriate graphics format and insertion method, 
• Give the graphic a caption, 
• Automatically number caption labels, and 
• Wrap text around a graphic. 

Following these guidelines will insure that the graphics look good when 
the document is converted to a PDF document, as is required for 
proposal submissions.  
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UNDERSTANDING GRAPHIC FORMATS 
A graphic is a picture such as a photo or a diagram.  There are two 
basic kinds of graphic formats: 

100%  

200%  

Raster BMP (left) and Vector WMF format (right) for the same object.  
The difference is more pronounced when the graphic is scaled to 
>100% or zoomed in. 

raster vector 
• Raster (e.g., bitmap BMP, PNG, JPEG, GIF, TIFF) 
• Vector (e.g., WMF, EMF, DXF, EPS*, CDR*, PICT*) 

Raster graphics represent images as pixels, and are used for photos 
and screen shots.  The quality of the image is determined by resolution 
(number of pixels per inch) and color depth (bits).  Raster graphics can 
be compressed and that makes them good for web delivery.  Zoom in on 
a raster graphic, and sooner or later, you see the pixels. 

Vector graphics store geometric primitives such as points, curves, and 
polygons as mathematical formulas.  Vector graphics are used for 
illustrations such as logos and packaging, for CAD drawings, and for 
computer graphic animation and 3-D rendering.  Resolution is only 
limited by the display device.  They can be scaled to any size, so you 
can zoom way in and not lose crispness.  Some types of vector graphics 
can be ungrouped into individual shapes that can be edited in a drawing 
program.  They produce a sharp, high resolution output when printed.  

If you have created the graphic and have a choice of format when saving 
it to a file, the following recommendations should help you to decide. 

* These formats require you to add a graphics filter to Word 2007. 
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SELECTING THE RIGHT FORMAT 

These recommendations are good rules of thumb, but when PDF’ing  a 
document, sometimes you just have to try it and see what it looks like. 

The table at left summarizes recommendations about which graphics 
format to use depending on the type of picture and whether you will be 
PDF’ing the document. Origin or Type of Picture

Recommended Format

Will not be 
PDF’d

Will be 
PDF’d

Drawn in PowerPoint:

• All PowerPoint drawing objects, or
• Complex diagram with lots of small text

EMF EMF

• Mixture of photo or raster image and 
drawing objects, or

• PowerPoint transparency effects

BMP PNG

Photo JPG JPG

Drawn in Visio EMF EMF

WHY WORRY ABOUT PDF? 
Proposals may be required to be submitted in PDF format, and 
documents published at a web site (such as white papers and brochures) 
are often provided in PDF format as well.  Because Adobe’s Portable 
Document Format embeds fonts in the file, you don’t have to worry about 
whether the reader’s machine has the right fonts installed, and you don’t 
have to worry about Word version compatibility. 

If you plan to convert your Word document to PDF format, then you have 
to consider how the well graphic will be rendered on screen, and when 
printed, after the PDF conversion.  Just because it looks good in Word 
doesn’t mean it will look good in a PDF. 
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INSERTING GRAPHICS IN YOUR DOCUMENT 
There are two basic ways to insert a photo or a graphic drawn in some 
other application (such as PowerPoint, Visio, or Photoshop) into a Word 
document.  

1. Copying and pasting from the clipboard 
2. Inserting a graphics file 

 

 = Yes, X =No. 

Origin or Type of Picture

Me

Copy
from

Drawn in PowerPoint

Picture Copied from Browser

Picture File (PNG, JPG, GIF)

Picture Copied from 
Application (Photoshop, 
Picasa, Hypersnap, etc.)

Not covered here is the method of drawing a graphic from scratch using 
the Word drawing tools. 

COPYING AND PASTING FROM THE CLIPBOARD 

Copying and pasting from the clipboard is a good way to transfer most 
drawings that were created in PowerPoint, provided that you follow the 
method described below. 

thod Recommended?

and Paste 
 Clipboard

Insert Picture 
from File

X

X

Copying and pasting from the clipboard is not recommended for pictures 
that you’ve copied from a browser or other application, because Word 
pastes them as a ‘device independent bitmap’ and some features, such 
as transparency, may get lost in translation.   

You can, however, copy a file from an Explorer window and paste (or 
drag) it into a document; this embeds the file in the document and is 
equivalent to the Insert Picture command. 
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PASTE VERSUS PASTE SPECIAL 
When pasting a graphic from the clipboard, if you use the Paste 
command (CTRL-v) Word will use its default graphic format.  In most 
cases, this is not what you want.   

In most cases, the default Paste behavior is the wrong choice.  Use Paste 
Special instead. 

 

Paste Special is on the Home Tab. 

 

Origin or Type of Picture Pas

PowerPoint Objects Micro

Picture Copied from Browser or 
Other Application

Devi

Picture File Embe

te results in…

soft Word Drawing Object

ce Independent Bitmap

dded File

Pasting a picture file, by copying or dragging from an Explorer window, is 
okay, as long as the graphics format is a standard one that Word 
recognizes, such as JPEG, PNG, GIF, or TIFF.  Native drawing 
application formats such as Photoshop (*.psd), Illustrator (*.ai), or Visio 
(.vsd) typically do not work. 

With Paste Special, you are offered a choice of formats, so you can 
select the most appropriate format.  Instructions follow for some common 
cases. 

PASTING POWERPOINT DRAWINGS 
Refer to the recommended format table in Chapter 1.  If the 
recommended format is EMF, then use the following steps. 

PASTING AS EMF 
a. In PowerPoint, select the objects that comprise the drawing. 

b. Group the objects. 

c. Select the group and copy it to the clipboard. 

d. In Word, select Paste Special command. 

e. Select Picture (Enhanced Metafile). 

If the recommended format is PNG, and the resulting image would have 
to be scaled down (by Word) to fit within the margins of the page, then it 
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is better to create a PNG format file rather than to Paste Special > 
Picture (PNG).  That way you can control the size of the image to 
avoid the need for scaling.  In that case, follow the instructions in 
the SAVING A PNG FROM POWERPOINT section below.   

 

When you use Paste Special, you get to choose a graphics format.  If you 
are pasting from PowerPoint, you will see both vector and raster options. 

If the recommended format is PNG, and the image will fit within the 
margins without scaling down, then you can use the copy and paste 
method similar to the one used for EMF.   

PASTING AS PNG 
a. In PowerPoint, select the objects that comprise the drawing. 

b. Group the objects. 

c. Select the group and copy it to the clipboard. 

d. In Word, select Paste Special command. 

e. Select Picture (PNG). 
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INSERTING A GRAPHICS FILE 

When the graphic is saved to a file by some other application, then the 
important considerations are as follows: 

• What graphics format is it? (e.g., JPG, PNG, BMP, WMF, etc.) 
• How big is it?  Will it have to be scaled down to fit within the 

margins? 

The first chapter discusses the graphics formats that Word knows how to 
deal with, and their relative merits.  To insert the graphic file, use the 
following steps. 

a. Place your cursor at the beginning of a paragraph. 

b. Use the Insert > Picture command to place the graphic in your 
document.   

When you insert a picture from a file, Word embeds the graphics file 
within the document.  The size of the Word document will grow 
accordingly. 

Note that this is not the same as embedding a link to an external file.  
Embedding a link is not recommended because then you will have file 
dependencies, and will have to distribute more than one file when 
distributing your document.  Not worth the hassle. 

RECOMMENDATION: If you’re going to wrap text around a graphic and 
give it a caption, then insert it within a Text Box.  
See the chapter entitled THE GRAPHIC IN A 
TEXT BOX METHOD for instructions. 

 

Insert Picture is on the Insert Tab. 
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SAVING A PNG FROM POWERPOINT 

If the format recommended in Chapter 1 is PNG, and you have a large 
graphic that will fill the page from left to right margin, then the trick is to 
avoid scaling the graphic after it is inserted into Word.  The problem is 
that scaling a raster format graphic degrades the image quality.  Even if it 
looks okay viewed in Word, it may look worse in a PDF. 

When you paste or insert a picture, Word will scale it down to fit within 
the page margins.  How can you tell if the picture has been scaled?  
Right-click it, open the Size Dialog and look for the Scale values that are 
not 100%. 

Let’s do the math.  A typical PowerPoint slide is 10” wide.  To fit within an 
8.5” wide page with 1” left and right margins, it would have to be 6.5” 
wide, so set the zoom scale to 65%.  At 96 pixels per inch (PPI) normal 
display resolution, you want the resulting raster image to be about 627 
pixels wide.  If your graphic doesn’t fill the whole slide, the zoom scale 
will probably be between 65% and 80%. 

To create a PNG that will just fit on the page, follow these steps. 

THE GOLDILOCKS TRIAL AND ERROR METHOD 
a. In PowerPoint, select the slide containing the objects that will 

comprise the graphic. 

b. Deselect objects and get rid of spelling errors so there will be no 
stray stuff in the picture. 

 

Right-click a picture and select Size to see this dialog. 
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c. Adjust the zoom scale so that the width of the image is 6.5” or 627 
pixels. 

d. Using a screen capture utility such as Hypersnap, capture a region of 
the screen containing your graphic.  Keep an eye on the pixel 
dimensions. If the width in pixels is within a few pixels of the target of 
627, then you’ve got the right zoom scale.  If not, then adjust the 
zoom scale in PowerPoint and repeat this step until the size is on 
target. 

e. Save the picture as a PNG file. 

f. In Word, insert the PNG file using the Insert > Picture command. 

g. Check the size of the picture to make sure that it was not scaled 
down.  If it was scaled, then repeat this process, lowering the 
PowerPoint zoom scale until the picture just fits without scaling. 
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CONTROLLING HOW GRAPHICS FLOW WITH THE TEXT 
TO FLOAT OR NOT TO FLOAT, THAT IS THE QUESTION 

A Word 2007 document has three layers, or conceptual groupings, that 
affect layout flow and the display of document content. 

1. Text Layer 
2. Drawing Layer 
3. Header/Footer Layer 

Graphics in the drawing layer are said to float.  Text wrapping options 
tell Word how to flow the text around, under, or over a floating graphic.  
Pictures that are In line with text do not float because they are placed 
in the text layer.  In-line graphics typically are placed in a paragraph by 
themselves, and take up the whole width of the page. 

WARNING:  You can’t see floating graphics in Draft or Outline View.  
Switch to Print Layout View (on the View Tab). 

Figures in a document are typically either in line with the text or have the 
text wrapped around them.   In-line pictures are the easiest to deal with 
because they behave like other objects in the text layer.  They don’t 
seem to jump around on you like floating graphics, so don’t float unless 
you have to for esthetic or space conservation reasons.  

Placing floating pictures behind or in front of text is uncommon, and is 
typically used for watermarks (e.g., ‘DRAFT’) or decorative items.   
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RECOMMENDATION: If you have small pictures and need to minimize 
page count, use text wrapping to reduce white 
space in your document. 

 

Word options control whether pictures will float or be inserted in line.   

Word Options are accessed from the Office Button.   

Wrapping rules of thumb (for an 8.5” wide page w/ 1” margins):   

• Don’t wrap a graphic that is wider than 5”.  It just looks silly. 

• Graphics lined up precisely to either the left or right margin make 
a page look neat and tidy. 

• If the graphic is between 4” and 5” wide, it looks better right 
aligned than left aligned. 

The Word Options > Cut, Copy and Paste > Insert/paste 
pictures as setting determines the default behavior when a picture is 
inserted or pasted.   After you have inserted or pasted the picture, you 
can later modify its wrapping style—more on that in the next section. 

In line with text is a good default setting for this option. 
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CHANGING THE TEXT WRAPPING STYLE 

 

When you right-click a picture, you will find Text Wrapping on the 
context menu.  To see the Layout dialog, choose More Layout 
Options. 

Once you have inserted or pasted a graphic into your document, you can 
change whether it floats in the Drawing Layer, or is in line with text in the 
Text Layer.  Before making a change or adjusting the wrapping style, 
make sure you’re ready by doing the following steps to adjust your 
display options. 

GETTING READY TO WRAP 
• Make sure you are in Print Layout View.  Select this document 

view from the View Tab. 

• Turn on the display of formatting symbols.  Press the  icon 
on the Home Tab. 

Once you have set the display options, follow these steps. 

CHANGING TEXT WRAPPING STYLE 
a. Right-click the graphic to show the context menu. 

b. Select a different Text Wrapping option. 

c. If you selected In Line with Text, make sure the graphic is in a 
paragraph by itself.  Place the cursor just to the right of the graphic 
and hit Enter to insert a paragraph mark if needed. 

– OR –  

d. If you selected Square, then the next step is to adjust the anchor as 
described in the next section. 
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ANCHORS AWEIGH 

 

When you move a drawing object whose anchor isn’t 
locked, you’ll see the anchor symbol jump.  Anchor 
symbols are aligned vertically with the top of a paragraph. 

Original 
Anchor ¶

An anchor is a link from a drawing object (e.g., a picture or text box) in 
the Drawing Layer to one specific paragraph in the Text Layer.  
Understanding how anchors work will help you to keep a graphic in 
proximity to the paragraph that discusses it. 

In this metaphor, the boat is the drawing object, and the text paragraph is 
the point where the anchor bites into the sea floor.  If you don’t get a 
good grip by locking the anchor, then when you move your boat around, 
the anchor will come loose and snag on every paragraph it passes by 
until your boat comes to rest again.   Once you lock the anchor, the chain 
is stretchy, and you can move your boat around as long as you stay on 
the same page as the anchor.  Once you stop moving your boat, the 
anchor chain freezes and the boat and anchor stay in the same relative 
position, even if the whole sea floor (the surrounding text) flows to a new 
location.  Think continental drift, only much faster. 

New 
Anchor ¶

When are anchors created?  At the time you insert a graphic, if the 
Insert/paste pictures as option is set to a floating style, an anchor is 
created.  Once you switch to any wrapping style other than In line with 
text, the object acquires an anchor.   

Where will the initial anchor be?  When you first insert a picture or 
drawing object such as a text box, the anchor paragraph will be the one 
containing the insertion point. 

How can you see where the anchor is?  There are two ways to turn on 
the display of anchor symbols: 

1. Word Options > Display > Object anchors. 
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Either way, the anchor is not displayed until you select the floating 
graphic.   Word will only display one anchor at a time, presumably to 
avoid confusion. 

 

A locked anchor symbol has a little padlock. 

How can you tell whether the anchor is locked or not?  The anchor 
symbol acquires a little padlock when it is locked.  How cute! 

GOING WITH THE FLOW – OR NOT 

 

For pictures, you can get to the Advanced Layout dialog 
from the More Layout Options. 

If you refer to a graphic in the text, you’ll want the graphic to stay nearby 
despite later changes to the document that cause the text to flow a new 
page.  To accomplish this, you’ll have to do two things: 

• Lock the anchor 
• Set Move with text 

These options are set at the bottom of the Advanced Layout dialog > 
Picture Position tab.  How you get to that dialog depends on the type of 
graphic.  If it is a picture, you can get to it from the context menu as 
shown in the picture at left.  If the graphic is a drawing object, such as a 
text box, you can get to it from the Format Text Box > Layout Tab. 

EDITING TEXT WITH ANCHORED GRAPHICS 
When you copy an entire paragraph that is an anchor for a floating 
graphic, then the graphic will go with it, regardless of whether you have 
locked the anchor or set the Move with text option.  The graphic will 
stay in the same position relative to its anchor paragraph when pasted.  
Likewise, if you delete an anchor paragraph, the floating graphic goes 
bye-bye along with it.  If you copy or delete only a portion of the anchor 
paragraph, the floating graphic is not affected. 
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Why lock an anchor?  Locking the anchor means that you can 
reposition the floating graphic relative to the page without losing the link 
to the anchor paragraph.  You can reposition the graphic by dragging it, 
but that method is imprecise.  You might find your graphic hanging out 
into the margin.  To position it precisely, use the Advanced Layout 
dialog. 

 

Lock the anchor from the Advanced Layout Dialog.  This 
is also the place to do precise positioning. 

PRECISE POSITIONING OF A FLOATING GRAPHIC 
If you don’t want your boat drifting off into the margins, but want it 
snugged up tight against the bulkhead, so to speak, then you need to 
use horizontal (and possibly vertical) alignment.  If you want your graphic 
to be even with the top of the anchor paragraph, then you need to adjust 
the vertical position. 

RECOMMENDATION: Lock the anchor before adjusting the position of 
a floating graphic.  That way it won’t jump off the 
page to parts unknown. 

HORIZONTAL ALIGNMENT 
There are numerous horizontal alignment options, many of which are 
puzzling and will leave you asking yourself, “Why?”  Ignore them.  
Aligning to the Page, for example, means literally to the edge of the 
page—outside the margins—and you probably don’t want that.  Instead, 
choose the following: 

Alignment Left (or Right) relative to Margin (or Column) 

In the example dialog at left (and corresponding picture shown on the 
next page), the object is left-aligned horizontally to be just touching the 
left edge of the column.  In a single column formatted document, this is 
the same as hugging the left margin. 
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VERTICAL ALIGNMENT 
Like horizontal alignment, vertical alignment offers an array of puzzling 
options.  Ignore most of them, too.  If you’d like to make sure your 
graphic doesn’t intrude into the top or bottom margins, or want it to be 
right at the top or bottom corner of the page, then choose the following: 

 

There is more white space above the graphic than is desired.  
To fix it, drag the graphic down until the text wrapping looks 
better, or edit the absolution position value in the Advanced 
Layout Dialog. 

Alignment Top (or Bottom) relative to Margin 

If you’d like your graphic to be aligned with the top of its anchor 
paragraph, then choose the following: 

Absolute position 0” below Paragraph 

TWEAKING POSITION FOR BETTER WRAPPING 
Sometimes the text wrapping just looks funny.  It is amazing how a small 
change in vertical position (less than 0.1”) can make a big difference.  In 
the example at left, the text box containing the graphic is absolutely 
aligned at 0” below the anchor paragraph that starts with “I have been 
called”.  Yet there is an unsightly amount of white space above it.  
Moving it down to just 0.04” below the paragraph is enough to make it 
look nice. 
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THE GRAPHIC IN A TEXT BOX METHOD 
A text box is a type of drawing object that can act as a container for text 
and pictures.  Placing a floating graphic inside a text box is a handy way 
to keep it out of trouble, especially if you want to group it with other 
graphics or with text such as its caption.  If you don’t do this, the floating 
graphic and its caption won’t be connected, and then if you move the 
graphic, the poor caption will be left behind. 

 

This is an example of a picture with a caption inside a 
text box.  When the text box is selected, its handles 
are displayed—they are the blue circles and squares.  
Dragging a handle resizes the text box. 

In the example at left, a caption was created and automatically 
numbered by Word. 

Here are a few things to keep in mind when working with text boxes: 

• Text boxes are drawing objects and are placed in the Drawing 
Layer by default. 

• When you insert a new text box, it will be floating above the text 
and it will have an outline. 

• The contents of the text box will be cropped at the edge of the 
box.   So if you think something’s gone missing, it could be that it 
just got cut off and you just need to make the box bigger. 

P A G E  |  1 8   
 



W O R KI N G  W I T H  G R A P H I C S I N  W O R D  2 0 0 7  

CREATING A TEXT BOX 

A text box is a drawing object, or shape.  To insert a new text box in your 
document, use the following steps. 

ADDING A TEXT BOX 

 

The Text Box icon is on the Insert tab.  Use the Draw Text Box option 
rather than selecting a built-in one. 

a. Place your cursor at the insertion point at the beginning of a 
paragraph. 

b. Select the Text Box icon from the Text area of the Insert Tab, and 
select Draw Text Box. 

c. Drag the cursor to create a box that is about the size you’ll need. 

d. Right-click an edge of the text box. 

e. Select Format Text Box > Layout tab. 

f. Select Wrapping Style > Square. 

g. [OPTIONAL] Change the outline color. 

RECOMMENDATION: It is easier to select and move a text box if it has 
an outline.  When you have finished with it, you 
can remove the outline.   

The next step is to insert the floating graphic and caption into the text 
box. 
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ADDING A GRAPHIC TO A TEXT BOX 

Typically, you’ll put the graphic at the top of the box and its caption at the 
bottom.  Use the following steps. 

ADDING A GRAPHIC INSIDE A TEXT BOX 
a. Click inside the text box to enter edit mode.  The box will get a 

dashed outline with handles, and the cursor will appear inside the 
box. 

 

A new Text Box (above).  Change the wrapping style to 
Square.  Insert a graphic and right-click it to insert a 
caption (below). 

 

b. Paste the graphic or use Insert Picture.  Word will scale the graphic 
to fit within the box. 

c. Adjust the size of the box to contain the graphic at 100%, if 
necessary. 

d. Resize the graphic to 100%, or to the desired size. 

Now you are ready to insert a caption. 

ADDING A CAPTION TO A GRAPHIC IN A TEXT BOX 

Adding a caption to a graphic inside a text box is the same as adding 
one to a graphic that is in-line with the text.  The only difference is that 
the caption will live inside the text box. 

When you add a caption, Word will automatically place a label and a 
number field.  You can then type in whatever text you’d like to appear in 
the caption.   Word will automatically number the captions sequentially in 
your document.   
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• Include label 
• Label:  ‘Figure’ 
• Position:  Below selected item 
• Numbering style:  1,2,3… starting with 1 
• Exclude chapter number from number field 

You can change all of these defaults from the Caption Dialog at the time 
of insertion. 

To add a caption, follow these steps. 

ADDING A CAPTION 
a. Right-click the graphic. 

b. Select Insert Caption from the context menu.  The Caption Dialog will 
appear. 

c. Type in your caption text beside the label, and click OK. 

Word will insert the caption below the graphic.  Note that the number in 
the label is a field, but the rest of the caption is editable text.  The style of 
the paragraph is the built-in style called Caption. 

UPDATING CAPTION NUMBERS 
Caption numbers are auto-numbered fields.  If you add new captions 
upstream, or move things around, the numbers may get out of sequence.  
The solution is to update the fields. You must trigger the update in one of 
the following ways. 

• Update one field at a time, by right clicking in the field and 
selecting Update Field. 
- OR - 
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After you add a caption (above), you might need to 
resize the text box so that the whole caption is visible 
(below).  To resize the text box, drag a handle. 
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• Type CTRL-a to select the whole document and then hit F9. 

WARNING:  Updating may not work well if you have Tracked Changes 
in your document, and the changes include captions.   You 
may have to first Accept All Changes and then update the 
fields. 
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DON’T PANIC – TROUBLESHOOTING GUIDANCE 
In this section, we will discuss the likely causes of, and how to recover 
from, the following common problem situations.  

 

WORD
HELP

• Problem #1:  The picture disappeared! 

 NERDZ 
 DESK

WHAT ABOUT 
PROBLEM #5:  MY 
PICTURE IS UGLY?

I’M SORRY.  WE 
CAN’T HELP YOU 

WITH THAT.
• Problem #2:  Caption numbers aren’t right 

• Problem #3:  The Table of Figures is wrong 

• Problem #4:  Part of the picture is cut off 

PROBLEM #1:  THE PICTURE DISAPPEARED! 

Remember, Undo is your friend.  The picture should come back.  
Eventually. 

If you are not accustomed to working with floating graphics, there are 
three likely situations where this might happen.  We’ll discuss the cause, 
the fix, and how to avoid it in the future.  

1. Moving a floating graphic.  A floating graphic that does not 
have a locked anchor is likely to zip off to a different page when 
you are repositioning it.  Use Undo to return it to its original 
position.  Lock its anchor to prevent that from happening again. 

2. You changed document views.  The Drawing Layer, and its 
floating graphics, are not visible in Outline or Draft document 
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views.  Select Print Layout from the View tab to see the 
floating graphics.   

3. Editing an anchor paragraph.  You moved or deleted the 
anchor paragraph, and the graphic went along with it.  Use 
Undo to restore deleted items.  If you want to decouple the 
graphic from its anchor paragraph, change its Wrap Style to In 
line with text. 

 

Word document content options control what will be displayed.  
Display field shading Always so that you know where fields such as 
caption numbers are located.   

Word Options are accessed from the Office Button.   

PROBLEM #2:  CAPTION NUMBERS AREN’T RIGHT 

The fix depends on which kind of captions is found in the document: 

• Automated - A caption inserted using the Insert Caption 
command.  In this case, the numbers are auto-numbered fields. 

• Non-Automated - Text entered by a user. 

A good way to tell the difference is to turn on the Field shading [see 
instructions at left]. 

If all of the captions have auto-numbered fields, then the fix is to Update 
Fields.  See the instructions in the section Updating Caption Numbers. 

If all of the captions are plain text, then you have to edit them yourself.  If 
there are a lot of figures in the document, you might want to convert 
them to automated captions so that you don’t have to worry about 
numbering. 

If you have a mixture of automated and non-automated captions, it is 
best to convert the non-automated so that they’ll all be the same.  
Otherwise, the automated ones will likely never be correct.  See the 
instructions in the section Adding a Caption to a Graphic in a Text Box. 
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PROBLEM #3:  THE TABLE OF FIGURES IS WRONG 

There are three likely causes for this. 

1. Figure number fields not updated.  If the figure numbers are auto-
numbered fields within a caption, then they can get out of sequence 
if not updated [See Problem #2].  To correct this, you have to do two 
back-to-back updates.  First, to update the figure numbers, and 
second to update the table. 

BACK-TO-BACK UPDATES 
a. Use CTRL-a to select the entire document 

 

This is an example of a messed-up Table of Figures 
caused by reasons #2 and #3.   

b. Press F9 to update all the fields. 

c. Select the Table of Figures and select the Update Field command, 
and choose to Update the entire table. 

2. Extra captions hidden in text boxes.  Since text boxes crop the 
display of their contents, you may have a caption inside a text box 
that is not currently visible.  Out of sight, out of mind.  To check this, 
you’d have to enlarge every text box.  That’s tedious. 

An easier way is to check suspicious captions by using CTRL-Click 
to jump from the Table of Figures to the caption location in the text.  
If you land in a text box (the text box will be surrounded by a dashed 
line), and you can’t see the caption, then you’ve found your culprit.  
Resize the text box and take care of it. 

3. Mixture of captions in text boxes and in line with text.  The BAD 
NEWS is that you may have experienced a bug in Word 2007.  
Captions in text boxes live in the Drawing Layer, while captions in 
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line with text live in the Text Layer.  Word sometimes gets confused 
about the proper order when the two types appear on the same 
page.  It will list the in-line captions ahead of the text box captions in 
the Table of Figures regardless of the figure numbers.  The GOOD 
NEWS is that the figures are numbered correctly, and it does get the 
page numbers right in the Table of Figures.  Yay. 

Be sure to rule out causes #1 and #2.  If that doesn’t fix the problem, 
then you have to resort to one of the following workarounds: 

• Convert captions so that all captions on the same page are 
of the same type – in line with text or inside text boxes. 

• Edit the Table of Figures after it is created.  Keep in mind 
that if you edit the field, you’d have to start over every time 
you update the field.  It might be easier to use the following 
steps instead. 

EDIT TABLE OF FIGURES WORKAROUND 
a. When you are finished editing the document, Insert a Table of 

Figures (References Tab). 

b. Cut the entire Table of Figures field to the clipboard (CTRL-x). 

c. Place the cursor at the beginning of an empty paragraph of Normal 
style. 

d. Paste Special > Unformatted Text. 

e. Select the inserted text and change its style to Table of Figures, or 
TOC 1.   

P A G E  |  2 6   
 

f. You might have to adjust the tab settings to add a Right Tab stop at 
the right margin (e.g., 6.5”) with leader lines. 



W O R KI N G  W I T H  G R A P H I C S I N  W O R D  2 0 0 7  

P A G E  |  2 7   
 

g. Edit the text to arrange the paragraphs in the proper order. 

h. Save the document. 

• The picture is too big to fit on the page.  This should be pretty 
obvious. 

• The picture was deliberately cropped.  You can adjust the 
cropping border by invoking the Crop command as shown at 
left. 

PROBLEM #4:  PART OF THE PICTURE IS CUT OFF 

• The picture is too big to fit inside the text box boundaries.  
Resize the text box or the picture. 

There are three likely explanations for this. 

 

 

 

Cropping is a deliberate action to cut away part of a 
picture.  When you invoke the Crop command, you 
will see these distinctive black cropping handles on 
the edges of the picture.  The Crop icon is located on 
the Picture Tools Format Tab that appears when a 
picture is selected. 
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